You must be logged in to post messages.
Please login or register

Modifications & Maps
Moderated by Crazed Ewok, The Mace, Echuu, Kongou Dess, Gen_Rhys_Dallows

Hop to:    
Topic Subject: Game crash problem (new here)
posted 03-09-17 12:19 PM EDT (US)   
Hi EAWHeaven im Delta327, im having a problem with my FOC mod ive worked on it for a month an i added some new fighters for the zam consortumn before the error occured
After the error happend i havent touched it scince.

Heres my _Exept log:

Exception in thread EA8 - Main Thread
The thread tried to read from or write to a virtual address for which it does not have the appropriate access.
Attempt to read from address 0000004C

Exception occurred at 00C0C9B1 - Unknown code pointer

Stack walk:
00C22637 : Unknown

Register dump:
CS:0023 SS:002b DS:002b ES:002b FS:0053 GS:002b
Bytes at CS:EIP (00C0C9B1): 83 79 4C 00 75 0C 6A EC FF 71 1C FF 15 34 B8 C5 00 C3 8B 49 4C 8B 01 FF 60 7C 55 8B EC 83 79 4C 00 75 15 FF 75 10 FF 75 0C FF 75 08 FF 71 1C E8 2B 0C 00 00 5D C2 0C 00 8B 49 4C 8B 01 5D FF A0

If you know how to fix this it would be a big help.
posted 03-23-17 10:22 AM EDT (US)     1 / 1  
I'm afraid there's little help to be found here. It's possible someone knows about it here (try something in Modpack, but make sure you preface the thread title with "EAW:").

Purveyor of the Poi | Deliverer of Desu | Weeaboo Brony Conserative - The Ultimate Foe to the Internet
Lord Sipia: "THIS IS WHAT HAPPENS WHEN SIPPY IS EXCLUDED! EVERYBODY LOSES THEIR SANITY" | Also Lord Sipia: "...Of course. Prepare the butter."
Hi, I'm Kongou! Are you my admiral?
Star Wars: Empire at War Heaven » Forums » Modifications & Maps » Game crash problem (new here)
You must be logged in to post messages.
Please login or register
Hop to:    
Star Wars: Empire at War Heaven | HeavenGames